Home Sociedad Vulnerabilidades relacionadas con WordPress, se triplicaron en 2018

Vulnerabilidades relacionadas con WordPress, se triplicaron en 2018

La mayoría de los errores estaban en los plugins que extienden la funcionalidad de los sitios web de WordPress.

El aumento de la popularidad de un producto también atrae la atención de los ciberdelincuentes que buscan errores de seguridad, incentivados por un gran número de víctimas potenciales.

WordPress es el sistema de gestión de contenidos (CMS) más popular, seguido por Joomla y Drupal, que van a la zaga a una distancia segura.

En 2018, el número de vulnerabilidades asociadas con WordPress era de 542, según un informe de la empresa de ciberseguridad Imperva.

La cifra es casi tres veces superior a la que la empresa vio en 2017, cuando se registraron menos de 200 vulnerabilidades relacionadas con WordPress. Joomla y Drupal fueron afectados por menos de 150 bugs combinados.

Casi todas las vulnerabilidades, 98%, están relacionadas con los plugins de WordPress, que son más de 50.000 en el sitio web oficial del CMS. Esto significa que sólo el 2% estaba en el código de WordPress.

Con información de: Seguridad y Firewall.